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You work as a Sales Manager for Young World Inc. You have created a sales report that
needs to be submitted to the head office. Before sending the report to your manager, you
want to ensure that the integrity of the document is maintained. You also want to place your
signature as shown in the image below:
 

 
Which of the following steps will you take to accomplish the task?
 
 
A. Insert a Drawing object. 
Add the signature image to the object. 
Validate all data entries. 
B. Insert a Signature Line object. 
Place the digital signature on the Signature Line. 
C. Insert a Text object. 
Add the signature image to the object. 
Add a read-only attribute to the workbook. 
D. Insert a WordArt object. 
Add the signature file to the object. 
Protect the workbook. 
 

Answer: B

Explanation:  

In order to accomplish the task, you will have to take the following steps: 

Insert a Signature Line object. This will provide a place to show the digital signature on the

document. 

Place the digital signature on the Signature Line. This will ensure the integrity of the

document, and the image used will be shown in the document. 

What is a digital signature? Hide  

Question No : 1
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A digital signature is a technique to authenticate digital documents by using computer

cryptography. A digital signature not only validates the sender's identity, but also ensures

that the document's contents have not been altered. It verifies that the source and integrity

of the document is not compromised since the document is signed. A digital signature

provides the following assurances: Authenticity, Integrity, and Non-repudiation. Microsoft

Office 2007 Excel and Word provide a feature known as Signature line to insert a user's

digital signature on a document. 

 

 

 

 

You work as an Office Assistant for Pecuniary Inc. You have created a report in a
workbook in Excel 2007. You want to quickly format headings and titles in the workbook.
Mark the option that you will choose to accomplish the task.
 

 
 

Answer:

Explanation: 

 

According to the question, you have to quickly format headings and titles in the workbook.

In order to accomplish the task, you will have to take the following steps: 

Question No : 2 HOTSPOT
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Click the Cell Styles option in the Styles group on the Home tab. This will open the pre-

formatted styles available with Excel. Choose the required option. 

 

A cell style is a defined set of formatting characteristics available in Excel, such as fonts

and font sizes, number formats, cell borders, and cell shading. A cell style is used to apply

several formats quickly. It also ensures that cells have consistent formatting. Microsoft

Office Excel provides several built-in cell styles to apply on cells. Users can also modify

these styles to create custom cell styles. 

Cell styles are based on the document theme that is applied to the entire workbook. If a

user changes the document theme, the cell styles are updated to match the new document

theme. 

Reference. Microsoft Excel 2007 Help, Contents: "Apply, create, or remove a cell style" 
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Shelly works as an Office Assistant for Star Publishing Co. She creates a report that
includes a list of books, along with the author's name. By mistake, she enters the incorrect
spelling of an author's name that appears most often in the whole report. She wants to
change incorrect spelling of the author's name with the correct spelling in the whole report.
Choose the option that he will use to accomplish the task.
 

 
 

Answer:

Explanation: 
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The Replace option on the Edit menu will open the Find and Replace dialog box with the

Replace tab selected. The options under the replace tab are used to find the specific text or

number and replace it with the other one on a worksheet. 

 

Perform the following actions in the Find and Replace dialog box to find the specific text or

number and replace it with the other one in a worksheet. 

1. Enter text or number to be searched in the Find what text box. 

2. In the Replace with text box, enter the text or number that will replace text or the number

in the Find what text box. 

3. Click the Find All or Find Next button. 

NOTE. Click the Find All button to get the list of all occurrences of text or the number that is

mentioned in the Find what text box. 

4. Click the Replace All or Replace button to replace the all occurrences or highlighted

occurrence. 

NOTE. The following message box will appear if a user clicks the Find All button, and then

the 

Replace All button. 

 

Reference. Microsoft Excel Help, contents: "Find or replace text and numbers on a
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worksheet" 

 

 

 

 

Rick works as an Office Assistant for Tech Perfect Inc. He uses Microsoft Excel 2007 for
creating reports. He is working on a report in which he has used few macros. He saves the
report in macroenabled workbook format. Which of the following extensions will Excel use
to save the workbook?
 
 
A. xlsm 
B. xls 
C. xlsx 
D. xlsb 
 

Answer: A

Explanation:  

In order to save the macro-enabled workbook, Excel 2007 uses the xlsm extension. The

new 

Microsoft Office system breaks a file into different groups as document data, macro code,

and header information and saves them in separate compartments. It then combines these

compartments into a single file. Separating macro code from the data enhances the

security of the document. It enables users to prevent Excel 2007 from executing macro

codes that possibly can harm computers or data. 

 

 

 

 

 

 

 

You work as an Office Assistant for Media Perfect Inc. You are creating a report in Excel.
You have selected all worksheets available in the workbook as shown below:
 

Question No : 4

Question No : 5

Dumps with VCE and PDF (+Free VCE Software)

www.ensurepass.com



 
Now, you want to cancel the selection. Which of the following steps will you take to
accomplish the task with least administrative effort?
 
 
A. Click on one of the selected sheets. 
B. Double-click on one of the selected sheets. 
C. Click any unselected sheet. 
D. Right-click the selected sheets. 
Click the Ungroup Sheets option from the shortcut menu. 
E. Click the Single Sheet options in the Sheet Options group on the Page Layout tab. 
 

Answer: D

Explanation:  

When multiple sheets are selected, Excel groups the sheet and the [Group] appears in the

title bar as shown below: 

 

To unselect the sheet, you are required to click any unselected sheet. However, the

question states that all sheets are selected. In such a case, in order to unselect the sheets,

you will have to take the following steps: 

Right-click the selected sheets. 

Click the Ungroup Sheets option from the shortcut menu. 
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Answer options B and A are incorrect. These options will not ungroup the sheets. 

Answer option C is incorrect. The question states that all the sheets are selected. Hence,

no unselected sheet will be available. 

Answer option E is incorrect. No option such as Single Sheet is available in Excel. 

Reference. Microsoft Excel 2007 Help, Contents: "Select one or multiple worksheets" 

 

 

 

 

You work as a Sales Manager for Media Perfect Inc. You have created a sales report in a
workbook in Excel 2007. You want to display the file name with complete path of the
current document in A1 cell as shown in the image below: Which of the following steps will
you take to accomplish the task?
 

 
 
A. Insert the following formula in cell A1: =filename("A1") 
B. Click the Header & Footer option in the Text group of the Insert tab. 
Select the Footer section. 
Click the File Name option in the Header & Footer Elements group of the Design tab. 
C. Click the Header & Footer option in the Text group of the Insert tab. 
Select the Header section. 
Click the File Name option in the Header & Footer Elements group of the Design tab. 
D. Insert the following formula in cell A1: =cell("filename") 
 

Answer: D

Explanation:  

In order to display the current file name with its full path and the name of the current

Question No : 6
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worksheet, type the following formula in the required cell: =cell("filename") 

Inserting the above formula in the cell A1 will display the file name as shown below: 

Answer option A is incorrect. No such function as filename() is supported by Excel 2007. 

 

Answer options C and B are incorrect. These steps will insert the file name in the document

in the header and footer sections. However, the question clearly states that the file name

with full path is to be inserted in the A1 cell. Hence, these steps will not accomplish the

task. 

Reference. Microsoft Excel 2007 Help, Contents: “Insert the current Excel file name, path,

or worksheet in a cell” 

 

 

 

 

You work as an Office Assistant for Pecuniary Inc. You are creating a report in a workbook
in Excel 2007. The company borrowed a sum of $1000000 at 6% interest rate, which is to
be paid within 24 months. You are required to prepare a report in a workbook in Excel
2007, which shows the calculation of monthly installments to be paid to repay the loan.
Which of the following formulas will you use to accomplish the task?
 
 
A. PMT(1000000, 6/12, 24, 0, 0) 
B. PMT(6/12, 24, 1000000, 0,0) 
C. PMT(6%/12, 24, 1000000, 0, 0) 
D. PMT(1000000, 6%/12, 24, 0, 0) 
 

Answer: C

Explanation:  

According to the question, you have to calculate monthly installments for repayment of loan

on principal amount of $1000000 borrowed at 6 percent fixed yearly interest rate to be paid

within 24 months. In order to accomplish the task, you will have to use the following

formula. PMT(6%/12, 24, 

1000000, 0, 0) 

A PMT() function is used in Excel to calculate payments due on a loan, assuming a

constant interest rate and constant payments. 

Question No : 7
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Syntax: 

PMT (Rate, NoOfPayments, PV, FV, Type) 

Here, Rate is the rate of interest to be divided by 12 for monthly payments. 

NoOfPayments is the total number of payment for the loan. 

PV is the principal value. 

FV is the forward value. It is the left over at the end of the payment cycle, usually left blank. 

Type is either 0 or 1 indicating whether payments are made at the beginning or at the end

of the month. Usually left blank which indicates 0 (end of month). 

Answer options A and D are incorrect. These formulas contain incorrect syntaxes of the

function. 

Answer option B is incorrect. It is required to provide rate of interest with percent symbol

(%) in the formula. 

 

 

 

 

 

 

 

You work as a Sales Manager for Rainbow Inc. You are working on a report in a worksheet
in Excel 2007. You want to insert flow-chart in the sheet. Mark the option that you will
choose to insert flowchart symbols in the report.
 

 
 

Answer:

Explanation: 

Question No : 8 HOTSPOT
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In order to accomplish the task, you will have to choose the Shapes option. Shapes are

simple objects provided by 2007 Microsoft Office to add them to a document. A single

shape or combined multiple shapes can be inserted in the document. The Office 2007

includes simple shapes such as lines, basic geometric shapes, arrows, equation shapes,

flowchart shapes, stars, banners, and callouts. Users can add text, bullets, numbering, and

Quick Styles to these shapes after inserting them in the document. Take the following steps

to add a shape in a document: 

1.Click on the Shapes option in the Illustrations group on the Insert tab. This will open the

list of shapes available in Office 2007. 
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You work as a Sales Manager for Deep Lake Inc. You create a report in Excel 2007. This
report will be used by your sales team members to fill daily sales data. You save the report
with the name Daily Sales Report. After saving the report, you share it to all your team

Question No : 9
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members. You want to validate entries in some of the cells in the report. You open Daily
Sales Report and try to validate one of the cells. However, you find that the validation
option is not enabled.
 

 
You want to have validation in place in the shared workbook. Which of the following steps
will you take to accomplish the task?
 
 
A. Disable protection of the sheet. 
Apply validation rules. 
B. Enable protection for the sheet. 
Apply validation rules. 
C. Disable sharing of the sheet. 
Apply validation rules. 
D. Select all the cells that need to be validated. 
Ensure that no validation rules are applied previously. 
Apply validation rules. 
 

Answer: C

Explanation:  

Microsoft Excel does not allow validating a cell after a sheet is shared. In order to

accomplish the task, you will have to take the following steps: 

Dumps with VCE and PDF (+Free VCE Software)

www.ensurepass.com



 

Disable sharing of the sheet. 

Apply validation rules. 

Microsoft Excel 2007 allows sharing of a workbook in order to allow multiple users to edit a

workbook simultaneously. By using this feature, the owner of the workbook does not have

to worry about changes, as the shared workbook keeps the original data, all edits,

additions, and deletions. How to share a workbook? 

Take the following steps to share a workbook: 

1.Click the Share Workbook option in the Changes group on the Review tab. This will open

the Share Workbook window. 

After sharing a workbook, the following features cannot be modified: workbook and

worksheet protection, macros, data validation, charts, pictures objects, hyperlinks,

scenarios, outlines, subtotals, data tables, PivotTable reports, merged cells and conditional

formats. However, these features used prior to sharing a workbook will work in the shared

workbook. 

Answer option A is incorrect. It is not mentioned in the scenario that protection is applied on

the sheet. 

Answer option B is incorrect. Enabling protection for the sheet will not enable you to apply

validation. The question clearly states that you have shared the workbook. After sharing of

workbook, validation cannot be modified. 
Reference: Microsoft Excel 2007 Help, Contents: "Overview of sharing and collaborating on
Excel data"
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You work as an Office Assistant for Media Perfect Inc. You are creating a report in Excel.
The report worksheet will include the sales made by all the sales managers in the month of
January.
 

 
In the worksheet, you are required to place a pictorial representation displaying the
percentage of total sales made by each sales manager in January. Which of the following
charts will you use to accomplish the task?
 
 
A. Line 
B. Pie 
C. Bar 
D. Column 
 

Answer: B

Explanation:  

In order to accomplish the task, you will have to insert a pie chart in the worksheet. Excel

provides a pie chart facility to display data that is arranged in one column or row on a

worksheet. Pie charts display the size of items in one data series, proportional to the sum

of the items. 

Question No : 10
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You work as an Office Assistant for Net Perfect Inc. You are working on Excel 2007 to
create a sales report for the current week. Your workbook contains four worksheets. You
have tabulated data in the first sheet. In the second worksheet, few cells contain formulas
that refer to the first worksheet.

Question No : 11
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You want to view both worksheets side-by-side to see how modifying data in the first
worksheet changes the formula's result in the second sheet.
 
Which of the following steps will you use to accomplish the task?
 
 
A. Save a copy of the workbook with a different name. 
Open both copies in Excel. 
Use the Arrange Horizontal option in the Arrange Windows dialog-box. 
B. Click the New Window option on the View tab's Window group. 
Use the Arrange Vertical option in the Arrange Windows dialog-box. 
C. Select both the sheets. 
Click the Landscape Orientation option on the Page Layout tab's Page Setup group. 
D. Save a copy of the workbook with a different name. 
Open both copies in Excel. 
Use the Arrange Vertical option in the Arrange Windows dialog-box. 
 

Answer: B

Explanation:  

Excel 2007 provides the facility to open more than one copy of a workbook at a time. This

option is very helpful when you need to simultaneously view two worksheets every time you

want to see how modifying data in a worksheet changes the formula's result in the other

worksheet. According to the question, you want to view both the worksheets side-by-side.

In order to accomplish the task, you will have to take the following steps: 

 

Click the New Window option on the View tab's Window group. 

These steps will open a second copy of the workbook and arrange both copies side-by-side

in a single Excel window. If the original workbook's name is SalesReport, Excel 2007 will

display the name of original workbook as SalesReprort:1 in the title bar and SalesReport:2
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on the second workbook's title bar. When you change data in a sheet of any workbook, the

formula result will reflect on the respective sheet of the other workbook. Changes done in

either of the workbook will reflect on the other. 

Answer options D and A are incorrect. Saving a workbook with a different name will make

two different individual workbooks. These workbooks will have separate identity. Hence,

the changes done in one of the workbooks will not be reflected on the other. 

Answer option C is incorrect. Setting orientation of a sheet to Landscape will not work for

this situation. Landscape orientation is a part of layout option that is used to define how

data will be printed on a sheet of paper. 
Reference:
 
"http://www.allpm.com/modules.php?op=modload&name=News&file=article&sid=1813"
 
 
 

 

 

You work as an Office Assistant for Media Perfect Inc. Your responsibility includes creating
sales reports for the Sales department. You use Excel 2007 to create these reports. You
have created a yearly sales report. The fragment of the report is shown below:
 

 
 

Answer:

Question No : 12 HOTSPOT
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Explanation: 

 

The question states that the report is quite wide and takes three pages to print. You are

required to repeat column A in each printed page. In order to repeat the column in every

printed page, you will have to take the following steps: 

 

Choose the Print Titles option in the Page Setup group on the Page Layout tab. This will

open the Page Setup window. 
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These steps will enforce Excel to repeat column A at the left side of each printed page. 

 

 

You work as an Office Assistant for Peach Tree Inc. Your responsibility includes creating
sales incentive report of all sales managers for every quarter. You are using Microsoft
Excel to create a worksheet for preparing the report. You have inserted the sales figures of
all sales managers as shown in the image given below:
 

 
You have to calculate the first quarter incentives for all sales managers. The incentive
percentage (provided in cell B3) is fixed for all sales managers. The incentive will be
calculated on their total first quarter sales. You have to write a formula in the cell F8. Then
you will drag the cell border to the cell F12 to copy the formula to all the cells from F8 to
F12. In the first step, you select the F8 cell. Which of the following formulas will you insert
to accomplish the task?
 
 
A. =B3/100 * $E$8 
B. =$B$3/100 * E8 
C. =&B&3/100 * E8 
D. =B3/100 * E8 
E. =B3/100 * &E&8 
 

Answer: B

Explanation:  

In order to accomplish the task, you will have to insert the following formula: =$B$3/100 *

E8 

According to the question, the formula will be inserted in cell F8 and then the cell's border

will be dragged to the F12 cell. Furthermore, the incentive percentage is fixed for all sales

managers and the value is provided in the cell B3. You will have to insert a formula that

refers to the B3 cell as an absolute Reference. For this you will have to type currency

Question No : 13
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symbol ($) before the row name and column number. In order to accomplish the task, type

the following formula in the cell F8: =$B$3/100 * E8 

When absolute reference is used for referencing a cell in a formula, dragging cell's border

to another cell does not change the cell's reference. 

Answer option D is incorrect. This formula references the B3 cell as a relative Reference.

After inserting the formula, when the cell's border is dragged, it will change the cell

reference relatively.  

Answer options C and A are incorrect. Ampersand symbol (&) is not used for referencing

cells in Excel. 

 

 

 

 

You work as a Sales Manager for Tech Perfect Inc. You are creating a weekly sales report.
Before finalizing the report, you want to verify the correctness of all formulas that are used
in the report.
 
For this, you want to print the report displaying all formulas, instead of their values. Which
of the following steps will you take to accomplish the task?
 
 
A. Click the Show Formula option in the Formula Auditing group on the Formula tab. 
Use the Print option to print the report. 
B. Select the Show Formula option in the Print dialog box. 
C. Click the Print Formula option in the Formula Auditing group on the Formula tab. 
Use the Print option to print the report. 
D. Select the Print Formula option in the Print dialog box. 
 

Answer: A

Explanation:  

In order to accomplish the task, you will have to take the following steps: 

 

Click the Show Formula option in the Formula Auditing group on the Formula tab 

Question No : 14
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Use the Print option to print the report. 

Show Formula is a toggle option to display or hide formulas in a worksheet. Alternatively,

you can use the Ctrl + ` keys to show/hide the formula. 

Answer options C, B, and D are incorrect. No such options are available in Excel 2007. 

Reference. Windows Excel 2007 Help, Contents: "Hide or display formulas" 

 

 

 

 

You work as an Office Assistant for Media Perfect Inc. You are creating a report in a
workbook in Excel 2007. You have to insert a Venn-diagram in a worksheet. Mark the
option you will choose to accomplish the task.
 

 
 
 

Answer:

Explanation: 

 

In order to accomplish the task, you will have to choose the Smart Art option. Through the

Smart Art option in Office 2007, you can insert complex graphics such as a Venn-diagram

in a document. Smart Art is a group of easily editable and formatted diagrams. This is a

new option of Excel 2007. There are 115 preset Smart Art graphics layout templates, such

as List, Process, Cycle, Hierarchy, etc. Smart Art graphics can automatically change their

Question No : 15 HOTSPOT
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colors, fonts, and effects to match the document's theme. 

The Smart Art option appears under the Insert tab. 

 

Each Smart Art graphic maps the text outline onto the graphic and automatically resizes

the graphic for best fit. A number of quick styles can be used for each graphic shapes.

Users can also manually change Smart Art graphics colors, fonts, and effects to match the

document's theme. 

Reference. Microsoft Excel 2007 Help, Contents: "Learn more about Smart Art graphics" 

 

 

 

 

 

 

 

Jenny works as Chief Operating Officer for Tech Perfect Inc. Her responsibilities include
monitoring company's sales data and analyzing them to offer the best possible solution to
meet the sales target set by the management.
 
She often requires opening two workbooks simultaneously. One workbook contains yearly
sales target figures and the other one includes the actual sales figures. Which of the
following steps should she take to reduce the burden of opening these files individually?

Question No : 16
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A. Copy the data of one workbook and paste it into a separate sheet in the other workbook. 
B. Place the files in a USB drive. 
C. Create a workspace containing reference of both workbooks. 
D. Place both workbooks at the same location. 
 

Answer: C

Explanation:  

In order to reduce the burden of opening workbooks individually, Jenny should create a

workspace containing reference of both the workbooks. 

What is a workspace? 

 

A workspace is an Excel file that allows users to open several files at once. If a user

requires opening a set of workbooks to open simultaneously, he should create a workspace

of those files. Excel creates a single file that reference to several workbooks. Whenever

users open a workspace created, all the files referenced in it will open simultaneously. A

workspace file is saved with the .xlw extension. 

 

 

 

 

You work as an Technician in Tech Perfect Inc. You are creating a report in Microsoft
Excel. You protect the worksheet elements in the worksheet. Which of the following
functionalities will be achieved by your action?
 
A. It will limit the access to the worksheet. 
B. It will restrict users to make any changes in the worksheet. 
C. It will hide the confidential data. 
D. It will encryypt the data. 
 

Answer: B

Explanation:  

Protecting the worksheet elements will restrict users to make any changes in the

worksheet. 

Protecting, hiding, and locking are not intended to help secure or protect any confidential

information that you keep in a workbook. It only helps to obscure data or formulas that

might confuse other users and prevents them from viewing or making changes to that data.

 

Answer options D, C, and A are incorrect. Protecting the worksheet elements will not

achieve any of these functionalities. 

 

Question No : 17
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You work as a Sales Manager for Media Perfect Inc. You have created a report in a
workbook in Excel 2007. You want to ensure that the A1 cell displays the current time
whenever you open the workbook. For this, you select the A1 cell. Which of the following
formulas will you insert to accomplish the task?
 
 
A. PMT() 
B. NOW() 
C. TIME() 
D. TIMEVALUE() 
 

Answer: B

Explanation:  

In order to accomplish the task, you will have to insert the NOW() function in the A1 cell.

The NOW() function, in Excel, returns the time when the workbook was last opened. It

means, if this function is used in a workbook, its value will change every time the workbook

is opened. The NOW() function is not updated continuously. The value changes only when

the worksheet is calculated or when a macro that contains the function is run. 

Answer option C is incorrect. The TIME() function returns the decimal number for a

particular time. Answer option A is incorrect. PMT() is a function used in Excel to calculate

payments due on a loan, assuming a constant interest rate and constant payments. 

Answer option D is incorrect. The TIMEVALUE() function returns the decimal number of the

time represented by a text string. 

Reference. Microsoft Excel 2007 Help, Contents: "NOW" 

 

 

 

 

You work as a Sales Manager for Net World Inc. You are creating a sales report in Excel
2007. You want to create the report while keeping an eye on how it will look in printed
format. Which of the following views will you have to work on?
 
 
A. Page Layout 
B. Normal 

Question No : 18
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C. Print Preview 
D. Page Break 
 

Answer: A

Explanation:  

In order to fulfill the requirement of the question, you will have to work on Page Layout

View. 

Page Layout View is one of the several views provided by Excel 2007. This view has been

introduced in Excel 2007 to enable users to create a worksheet while keeping an eye on

how it will look in printed format. Users can work with page headers, footers, margin

settings in the worksheet in this view. It also enables a user to place various objects, such

as charts, at the place where the user wants to print them. 

Various page setup options are also available in this view. It enables users to quickly set

the worksheet page for printing purposes. 

Answer option B is incorrect. The Normal view will not allow you to work on your worksheet

while showing how it will appear in printed format. 

Answer option D is incorrect. Although the Page Break view will show the print breaks of

the worksheet pages, it will not provide different printing options to work on. 

Answer option C is incorrect. There is no such view as Print Preview in Excel 2007. 
Reference: Microsoft Excel 2007 Help, Contents: "What's new in Microsoft Office Excel
2007"
 
 
 

 

 

You work as an Office Assistant for Media Perfect Inc. You are creating a report in
Microsoft Excel 2007 to submit it to your manager. You have used several formulas in the
report. You want to see which formula is referring to a cell. Which of the following steps will
you take to accomplish the task?
 
 
A. Select the cell. On the Formulas tab in the Formula Auditing group, click Watch Window.
Click Add Watch. 
B. Select the cell. Choose the Trace Precedents in the Formula Auditing group in the
Formula tab. 
C. Select the cell. On the Formulas tab in the Formula Auditing group, click Evaluate
Formula. 
D. Select the cell. Choose the Trace Dependents in the Formula Auditing group in the
Formula tab. 
 

Answer: D

Question No : 20
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Explanation:  

In order to accomplish the task, you will have to take the following steps: 

Select the cell. 

 

Choose the Trace Dependents in the Formula Auditing group in the Formula tab. 

The Trace Dependents option is used to see which formulas refer to the value in the

selected cell. 

Answer option B is incorrect. The Trace Precedents option is used to see which cells

provide values for the formula in the active cell. 

Answer option A is incorrect. It will not accomplish the task as Watch Window is used to

monitor the value in a cell. It provides users a convenient way to inspect, audit, or confirm

formula calculations and results in large worksheets/workbooks. 

Answer option C is incorrect. Evaluate Formula is a tool for examining formulas that do not

produce an error, but also not generating the expected result. 

Reference. Microsoft Excel 2007 Help, Contents: "Display the relationships between

formulas and cells" 

 

 

 

 

You work as an office assistant for Brain Brigade Inc. You are creating an excel sheet. You
use the fill handle quite often to fill or copy series of values to cells. Every time you use the
fill handle, the Auto Fill button appears. You do not want to display the Auto Fill button. You
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