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QUESTION 1

You work as an Office Assistant for uCertify Inc. You use Microsoft Word 2010 for official work. You have created a document and you want to
insert a predefined table calendar with large month names and thick week separators. Choose and reorder the required steps to insert the
quick table.

" Correct A “ Your Answer
Correct Steps Choose from here
;I_‘I Click Table to Contents.
Select the table type to be applied.
Click the Table button.

;I»_I Click Cross Reference.
Click the References tab.

Click Quick Parts.

Click the Insert tab.

Click the Quick Table option.

Correct Answer:

Explanation: In Microsoft Ward 2010, a table helps a user to align columns and rows of text with ease. Take the following steps to insert a
quick table:

1. Click on the location on which you want to add the table. Click on the Insert tab. Click the table button.

Insert

) Cover Page - - Bl ) ¥ ol 1
e [ ol BB P 72 ol e
Lt Table Pcure Clip  Shapes SmartArt Chart Screenshot
= Page Break : Fobeioe 2

Pages Tables Diustrations

2. Point to the Quick Tables option. Select the desired table to be inserted.
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QUESTION 2

You work as an Office Assistant for BlueSoft Inc. You use Microsoft Word 2010 for creating documents. You have created a document about
the financial position of the company. You need to set a password for opening and modifying the document. Which of the following actions
will you perform to accomplish the task?

Each correct answer represents a part of the solution. Choose all that apply.

¥ A: Click the T

[T B: Click the Tools button, and select Web Options.
WC: g

7 D: Click the Tools button, and select Save Options.

[T E: In the Web Options dialog box, in the Password to open or Password to modify box, type a
password.

B F: the General Opt dialog box the Password to open or Password to modify

7 G: In the Save Options dialog box, in the Password to open or Password to modify box, type a
password.

Correct Answer: ACF

Explanation: Answer options C, A, and F are correct.
Take the following steps to set a password for a document:
1. Open the Save As dialog box.

2. Click the Tools button, and select General Options.

m Save As [ X]
=
‘\ )\ ) IE\ v Users » Shubham ~ Documents v @
Organize v 4 Views v . New Folder '@'
Favorite Links Mame * |v| Date modified Ivl Type |vl Size |v| Tags |v|
@_]Docl
. Templates
Bl Desktop
1% Computer
EE, Documents
EE Pictures
3 music
|4y Recently Changed
I8 searches
Public
Folders A
File name: j
Save as type: lWord Docurment LI
Authors: Shubham Tags: Add atag
Map Metwork Drive. ..
: Save Options. ..
[~ save Thumbnai T O |
Web Options...
(& Hide Foldersl Tools ~| Compress Pictures.., 2|
4
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3. In the General Options dialog box, in the Password to open or Password to modify box, type a password.

General Options | 2] ]

eneral Options

File encryption options for this document
Password to open: |www

File sharing options for this document

Password to modify: |mmw

™ Read-only recommended

Protect Document...

Macro security

Adjust the security level for opening files that might Macro Security. .. |
contain macro viruses and specify the names of =2
trusted macro developers.

Cancel I

Answer options D, B, E, and G are incorrect. The Web Options or Save Options dialog box does not contain any option to set a password for
opening and modifying the document.

QUESTION 3

You waork as an Office Assistant for uCertify Inc. You are creating a document in Microsoft Word 2010. You want to add text entries that are

inserted automatically when you type a specific set of characters. Choose and reorder the steps that you will perform to add text entries
that are inserted automatically.

" Correct Answer * Your Answer

Correct Steps Choose from here

J_] Click the Ok button twice.

Click the AutoCorrect tab.
Click Options.
J_I Click the Proofing pane.

Select the AutoComplete drop-down list.

Type the characters to be used.
Click the AutoCorrect Options button.
Select the Replace text as you type check box.
Click the Add button.
Click the File tab.
Click AutoComplete button.

Correct Answer:
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Explanation: In Word 2010, AutoCorrect is a feature that corrects common mistakes as you type in word documents. The AutoCorrect dialog
box must be used to add text entries that are inserted automatically when a user types a specific set of characters. Take the following steps
to add text automatically:

1. Click the File tab. Click Options.

|

ol save
B swens
5 Open
[ Close

ERR A -
2
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»
&
a

Help
2] Options
XS |

AL AN A A

2. The Word Options dialog box opens. Click Proofing pane.

QWAAAMM&‘A‘AAAA AMMAA‘AL

Genenal

Language

Advanced

Customize Ribbon
Quick Access Toolbar
Add-Ins

Trust Center
Mt anaram anand

3. Click the AutoCorrect Options button.

Ayl
_\,! 4 Change how Word corrects and formats your text.

AutoComect oplions
Change how Word corrects and formats text 35 you type: | AutoComect Options... j

When cling spelling In Microsoft Office prog

AArAa L A As A Al as

¥ 1gnore words in UPPERCASE

¥ ignote words that contain numpers
¥ ignore Intemet and file addresses

W Fiag repeated words

[T Enforce accented uppercase in French
[T Suggest from main djctionary only
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4. Click the AutoCorrect tab. Select Replace text as you type the check box. Under Replace, type the characters that you want to use for
the automatic text. The With text box contains text thatis selected in the document that should appear. Click the Add button, dick
the Ok button twice.

froccomeccmaminiusy —————— G|
AgcForms | Actices
mgocomect | MahgoCore | AutoForsat As You Type
| R S ot o —
¥ Cgrrect TWo INtial CApRals. WI
P Capitaze fest letter of sorkences
1% Capialos firs letter of table cels
¥ Capializn ames of days

¥ Carrect accdental usage of CAPS LOCK kay

17 Regiace text a5 youtype
| Beplaco: Whh @ Moot € Fomatadtest

") ®

i
i H -l
) T
o] e |
QUESTION 4

You waork as an Office Assistant for BlueSoft Inc. You use Microsoft Word 2010 for the official work. You have created a document. You need
to run the spelling checker. Mark the tab on which you will dick to accomplish the task.

H9-0= Documentl - Microsoft Waord
Home Insert Page Layout References Mailings Wiew

= 7= o il s
j Calibri(Body) ~|11 ~|A A | Aay | R | =T =7 oz~
% =3

A=, |

| $=

Paste J B 7 U ~abe x, X _./_l_..ag)vA.

Clipboard & Font It Paragraph =

Correct Answer:

Explanation: You will click the Review tab to run the spelling checker.

@| lg b B & e Documentl - Microsoft Word

Home Insert Page Layout References Mailings Review Wiew

ﬁl Research a% %ﬁ: £ Delete iz_ ‘3_‘1 Final: Show Markup

Q'_aThesaurus i ) Previous = =] Show Markup ~

155 Ward Count Tranflate Lang:aage Cohrml\;nt 7 Mext Ch?:;zs - E Reviewing Pane ~
Proofing | Language | Comments | Tracking

Guaranteed Success with EnsurePass VCE Software & PDF File


http://www.ensurepass.com/77-887.html

The Latest 77-887 Exam 7 Instant Download 7 Free Update for 180 Days

QUESTION 5

You are creating a document in Microsoft Word 2010. You want to prepare the document by turning a photo as the background image so that
you can brand or decorate the document. Choose and reorder the required steps that will you take to use a photo as the background image.

" Correct Answer  * Your Answer
Choose from here
;]_4] Click the Background button.
Click the Picture watermark radio button.
Click the Insert button.
;]v_] Click Watermark.
Select Custom Watermark.
Select the picture to be inserted.
Click on the Home tab.
Click on the View tab.
Click the Select Picture button.
Click on the Page Layout tab.

Correct Steps

< i

Sequence of is not required

Correct Answer:

Explanation: You can convert a picture, dip art, or photo into a watermark. Take the following steps to convert a picture into a watermark:

1. Click on the Page Layout tab. In the Page Background group, click Watermark.

Page Layout
f [y Orientation ~ ¥=4 Breaks ~ 2) Watermark =
B 10 Size ¥ tine Numbers ~ <) Page Color ~
Margins
«  EE Columns~ b2 Hyphenation -~ ] Page Borders
Page Setup I+ | Page Background |

2. Select Custom Watermark from the Watermark drop-down list.

CONFIDENTIAL 3 CONFIDENTIAL 00 NOTCOPY 1

DO NOT COPY 2 vl
More Watermarks from Office.com
Custom Watermark...

Bemove Watermark

EFL6
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3. The Printed Watermark dialog box opens. Click the Picture Watermark radio button.

Printed Watermark K E3
o warermark,
s wtemr]
Select Prcture... I
B T
 Text watermark

Languages

Led Lef e

4, Click the Select Picture button.

Printed Watermark

o watermark.
P

Picture wakermark)
Select Picture, ..

il WO s il B Mashout

N AMAL A A AL

5. The Insert Picture dialog box opens. Select the picture to be inserted, and then dick the Insert button.

Insert Picture [ 2] %]
Lock ]__)N“/ttxm\ents 3 @-A'X 23
s My Roceet
Documents
[ Desitop e, Y ]
My - i
= Docutments
¥ "":_‘ e My Pictures Outhook Phes
=1 My Netvrork
‘-’J W;Zﬁ
File pame: [ :]
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- e =]
%
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QUESTION 6

You are preparing a document in Microsoft Word 2010. The Word document is explaining details about matrices. You have inserted an
equation in the document and you want to add the following structure to the equation:

o
(==
=Ooo

Mark the option/button in the following image of the Design tab under Equation Tools to accomplish the task.

0 Equation T...
Design

€ E ;.‘ ex ’\l/x f“' i {0) Bracket ~  lim Limit and Log ~
e: =X £0 sind Function = 4. Operator ~

Equation o E m E] . . . Fraction Script Radical Integral Large 2
4 - abe ‘7 v vp v 'g Operagtor' i Accent~ | [38] Matrix -

Structures

-l

Tools Symbals

Correct Answer:

Explanation: Microsoft Word 2010 provides built-in support for writing and editing equations. You can add different structures to an
equation by using the Structures group of the Design tab. Take the following steps to insert a commonly used math structure:

1. Click on the Insert tab. In the Symbols group, dick the arrow next to Equation.

Insert

i BER = N B, Hperink 1 Header A o Quick Parts » & Signature Line =TT Equation =
| i) = [+
A Bookmark A Footer ~ Al viorgat - (3} 0ate &Time £2 symbol =
Table  Ficture Clip Shapes SmatAmt Chart Screenshot Tot o
= At v . [A)Cross-reference =) Page Number * | goy- AS Drop Cap + g Object ~
Tables Hiustrations tinks Header & Footer Tet Symbots

2. Click on the equation to be inserted.

’—Tvt Equation *|

| Exemplay -
(D 2VIDA2-RON 20

|=b + VB? — 4ac
2a z

Hx)ea 043 (n=*wlan

nrx nwx
flx) =ag+ Z (a.cosT +b, sln—L--

n=1

Buiit-In
'
Area of Clicle

A=gr?

Bmomial Theotem

(x+a)*= Z (:)x‘a"'*
=

0 More Equations from Office.com
TC Insert New Equation
»

w5 e Selection t 1unt
W
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3. Under Equation Tools, dick on the Design tab. In the Structures group, dick the structure type to be applied.

Design

X X X & o i Mol
z e [ lim A ["]
¥ € X Jix :-io {0} sin® a »u = |Lo1
Fraction Scipt Radical Integral  large  Bracket Function Accent Limit and Operator Matrix
- 5 o o | Opertdrs | v = < log~ ¢ <
Emply Matrices

-

== I = = = |

Dots
]
dentity Malrices
10 n 1 00|11
01 1 010 1
001 1
| -

QUESTION 7

Mark the option or button in the following image of the Home tab to apply character styles to a word.

Home
| =, i= _ 1— e &
@ =i A

| & ibri -] B e - | @
B ol G MR PR D AaBbCed taBbCedd desbcond QB
[ 4=~ | B~ Heading 7 Heading8 Heading 9 Title _ [Change
Paragraph | Styles &

Paste B|Z U-aex x| /A-W-A-
S S [B)z u P oy 4 Styles~

Clipboard & f Font ]

Correct Answer:

Explanation: Character styles are used to determine the look of the textin a document. These styles are marked with the character symbal:
a. A user can apply the style to the entire word by dicking anywhere on the word. Take the following steps to apply character styles:

1. Click on the word you want to format.

2. Click on the Home tab. In the Styles group, select the style to be applied. Only the word where you dicked is formatted when you
point to a character style. Click the character style that you want to use.

AaBbCcl AABLCEDL AoBHCcD AaBLCcD( %
IntenseE..  Strong Quote  Intense Q. - Change
Styles -

Styles

3. The word that you selected is formatted with the characteristics of the style that you have chosen.

MicrosoftWord 2010 Character Styles

il i 8 B Ak AARAR A
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QUESTION 8

Mark the option/button in the following image of the Home tab to modify a character style.

Home

Cambria (Body) b D S
B 7 U -~abex x* |2
B ¥ - A~-hav | A K

Font ]

4aBbCcD | 4aBbCcD AaBbCc % i)
ThNormal |TNoSpaci. Headingl _ Change Editing

= Stylesv | 7 ‘

Styles [=]
|

RO RS L \=2l\_ﬂ

Paragraph 1

Clipboard 1%

Correct Answer:

Explanation: You can modify a style by using the dialog box launcherin the Styles on the Home tab. Take the following steps to modify a
character style:

1. Click on the Home tab, and select the style that you want to modify from the Styles group.

2. Click the Styles dialog box launcher.

4aBbCcD | 4aBbCcD  AaBbCc AaBbCel | 6\

TNormal | NoSpaci.. Headingl Heading2 | Change
Styles

Styles

3. The Styles pane opens. Click the Options link.

Styles S,
Cear Al =
Normal L
Default Paragraph Fo @
No Spacing : §
Heading 1 b1}
Heading 2 b
Heading 3 a
Heading 4 n
Heading 5 =
Heading 6 a2
Heading 7 L

¥ St Praviow
[ Disable Linkad Styles
A [ optins
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4, The Manage Styles dialog box opens. Click the Modify button.

Manage Styles n ﬂ
€6t | Reconmend | Regtrit | et Defaus |
Soet order: I%Recam'-ended _:l I~ Show recommended syjes only
Sedect 3 style to edt

+Body @@ I

1 (Defaukt) +Body (Cambria), Left
Une spacing: 1.5 Ines, Space
After: 6 pt, WidowjOrphan control, Style: Quick Style

(= Ondy in this document (™ New documents based on this template

[ |

g

|§

5. The Modify Style dialog box opens. Specify the modification, and dick the OK button twice.

Propertion

Hame: [

vie by T =]
vk besed on [ % ;l
Syl for followng parograshy [ ¥ ter K|
Formatting

[CotratBody) w1t w}| B 2 U [ frcemx >

ET AN |=[==212®e

LY

Fork: (Dafault) +Dody (Carbria), Lelt

Une spacng: 1.5 ires, Space

Alter: 6 o2, Widow]Orphan cortedl, Style: Quek Zyle
¥ Addto Quick Style ot
% Ordyinthes document  © Now documents based on ths teaglatn
_fums - | =] o |
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QUESTION 9

The Developer tab provides the options for creating a macro. By default, Word 2010 does not display the options for creating a macro. In
order to display the options, you must turn on Word's Developer tab. Mark the option in the following image of the File menu to display the
Developer tab.

Gm

= -
Save As 1
.7 Open i

P
[ Close .
Recent &
New 3

p,
Print .
Save & Send

é
Help 5

1] Options
Exit 2

s B AAD 2D A A

Correct Answer:

Explanation: A macro is a tool that is used to record the steps to perform a particular task. It is a set of tasks that can be performed by
clicking a Quick Access toolbar button, pressing a shortcut key, or by selecting the macro from alist. In Word 2010, a user can include any
command in Microsoft Word. A user can use Visual Basic for Applications (VBA) to create or edit a macro. VBA is a macro-language version of
Microsoft Visual Basic, which is used to program Microsoft Windows-based applications. Take the following steps to show the developer tab:

1. Click the File menu and then dick Options.

o save i
B soveas >
|25 Open

[ Close

Recent 1
New
Print
Save & Send

Help

|23 options
L

£ eat

wh
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2. Click the Customize Ribbon pane.

i Word Options

-

General 3
Display p-
4

Proofing <
Save 3
&,

Language é
3

Advanced ¢
-

Customize Ribbon /
Quick Access Toolbar |4
V.

Add.Ins €
&£

Trust Center y
|

LV TRV Swew W W W WY b

3. Under Customize the Ribbon, select the Developer check box

a4
'h‘ Customae the Ribben and keyboard shortouts

Shoose commands from:
[nin Tans

=

Tabs
¥ Home
# tnzert
¥ Page Lyyout
¥ References
5 Matings
¥ Revew
o View
- T
® Coce
o Asaing
® Control
U
& Protect
& Tempiates
* Blog Post
& Insert (Blog Po)
& Oumaning
& Baciground Remowal

Keyvoard shorteuts:  Customize..

QUESTION 10

Custonizs the Rigbon: ?
[rasinTens

fMan Tatn
% ¥ Home 3
# ¥ Insent
# ¥ Page Layout
% [ Reterences
¥ P Maitngs
4 P Revew
@ P View
= ¥ Developer
® Code
& Ac3ins
& Controly
# 0m s
* Protect :
& Tempiates
& ¥ Agalm
« ¥ Blog Post f
& [ tnsert Blog Posy 4
4 ¥ Outaning
4 W Baxground Renoal

New Tab l m@m] hru«l

Customzationy Rget v I

. Click the Add>> and OK buttons.

Which of the following macro options disables all macros and security alerts if macros are not digitally signed?

: Disable all macros with notification.

: Enable all macros.

: Disable all macros except digitally signed macros.
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Correct Answer: B
Explanation: Answer option B is correct.

The Disable all macros without notification option disables all macros and security alerts. The Disable all macros without notification option is
used if macros are not digitally signed.

The various macro options available in MS Office Word 2010 are as follows:
1. Disable all macros without notification: This option disables all macros and security alerts. The Disable all macros without
notification option is used if macros are not digitally signed. The documents that are in trusted locations can run without being

checked by the Trust center security system. It does not matter whether they are digitally signed or not.

2. Disable all macros with notification: This is the default setting. The Disable all macros with notification option disables all
macros and provides security alerts if the macros are present there.

3. Disable all macros except digitally signed macros: This option allows digitally signed macros to run.

4. Enable all macros: This option allows all macros to run. The Enable all macros option is not recommended and makes the computer
system vulnerable to potentially malicious code.

5. Trust Word to the VBA project object model: This option will disallow or allow programmatic word to the Visual Basic for

Applications (VBA) object model from an automation client. This security option is for code written to manipulate the VBA
environment and object model and automate an Office program.

QUESTION 11

Choose and reorder the steps required to create a form.

| " Correct Answer  * Your Answer
Correct Steps Choose from here
J_J Add content to your fillable form.
Display the "Developer" tab.
Use a form template.
;I_I Click on the "Save" button after creating your form in Wor
Add controls to the form.

Correct Answer:

Explanation: A user can create a form in Microsoft Word by starting with a template and adding content controls. Any content controls that
you add to a form can also be linked to data. Take the following steps to create a fillable form in Word 2010:

1. Display the "Developer” tab.

2. Use a form template.

3. Add content to your fillable form.
4. Add contrals to the form.

5. Click on the "Save" button after creating your formin Word 2010.
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QUESTION 12

Mark the following image of the References tab to create a cross-reference.

References
- 1 - =
[Z Add Text ABI Ly Insert Endnote -““—j: 3) Manage Sources [ 2 Z‘j"‘ 2
|37 Update Table AB) Mext Footnote ~ (L3 Style: AP Fiftt - L El =l
Table of Insert i Insert Mark Mark
Contents = Footnote =l Show Notes Citation ~ 4! Bibliography - Entry Citation
Table of Contents | Footnotes | Citations & Bibliography Captions Index | Table of Authorities|

Correct Answer:

Explanation: Cross-references refer to the items that appear in other locations in a document. A user can create cross-references to items
such as headings, footnotes, bookmarks, captions, and numbered paragraphs in a document. The reference item can be changed after

g
creating a cross-reference, For example, a user can change the reference item from a page number to a paragraph number, Take the
following steps to add cross reference to a document:

1. Click on the References tab. In the Captions group, click the References button.

References

(e Add Text ~ AB yInsert Endnote } 13 Manage Sources j 3 j. 3
£ " v

X Update Table A Next Footnote = (3 styte: APA Fifts -
Table of Insert et Insert Mark
Contents ~ Footnote d Show Note Citation = af Bibliography = caption Entry.
Table of Coritents Footnotes Citations & Bibliography | Captions

Index

2. The Cross-reference dialog box opens.

Cross-reference

Reference bype Insert eoference to;
__] [orty capton tent =]
[ Insect a5 bypesink I™ inchide sbovebelo

T separate rxners st I

For which caption;

Figure 2
Figue 3

Reference Hype: Irssert oference to:
Figure v Ertre caption vl
Footrote - Ertire caption -
“ Py
g"dm Page tnsrber
L] — Above/below
Table » -
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QUESTION 13

Mark the pane in the following image of the Word Options dialog box to turn on spelling and grammar check for all the documents that you
are going to create from now onwards.

General

Display

Proo
Save
fLanguage

Advanced

Customize Ribbon
Quick Access Toolbar
Add-Ins

Trust Center

Y
: 3 General options for working with Word

Uset Interface oplions

W Show Mini Toolbar on selection
W Enable Live Preview
W Aays use Clearlype

Color scheme; Ialuc 'I

ScreenTip styfe: [Shw feature descriptions in ScreenTips

Pessonalize yow copy of Mictosoft Office

Lser name: IDBISY

Initials; DS
Stait up oplions

I Open e-mail sttachments in Full Screen Reading view

=

Cox ]

o Oone e ——————————————————————————

Cancel I

Correct Answer:

Explanation: The Spelling and Grammar Checker tool is used to identify errors and to suggest alternatives for corrected text in a document.
According to the Office program, the Spelling and Grammar Checker tool is located in different places on the ribbon. Take the following steps
to turn on the automatic spelling and grammar checking feature:

1. Click on the File tab. Under Help, dick Options.

Home 1
I swve 3
B savens -
L5 Open
L Close s

Info >
New <
print %
Save & Send
Help
[ optoms
p
£ o 4
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Z. The Word Options dialog box opens. Click the Proofing pane.

<

Genersl &

| Display 3
Proofing <

4

Save <
Language :
Advanced >
<

Customize Ribbon .
Quilek Access Toolbar /

<

Add-In; 4

<

Trust Center “

PN P R PR

3. Perform the following steps to turn on or off automatic spelling checking and automatic grammar checking for the currently open
document:

1. Under the Exceptions for section, dick Name of currently open file.

Exceptions for: 1] Document1 -

7 Hide zpelling errors in this document only
¥ Hide grammar errors in this document onty

2. Select or clear the Hide spelling errors in this document only and Hide grammar errors in this document only check boxes. Click
the OK button.

Perform the following steps to turn on or off automatic spelling checking and automatic grammar checking for all documents that you
create from now on:

1. Under the Exceptions for section, dick All New Documents.

2. Select or clear the Hide spelling errors in this document only and Hide grammar errors in this document only check boxes. Click
the OK button.

Exceptions for: ]E_l] All New Documents v|

[V Hide spelling errors in this document onty
~V Hide grammar errors in this document only

P PP S S S R DT R S P S I D
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QUESTION 14

Mark the button in the following image of the Info Pane to encrypt a document with a password.

9 - U Noma v = Documentl - Microsoft Word
Home insert Page Layout References Mailings Review
o save 2
Information about Document1
B save As
(= Open = Permissions
[ Close ﬁg‘ Anyone can open, copy, and change any
part of this document.
Protect
Recent
N = Prepare for Sharing
fgf_f Before sharing this file, be aware that it
Checkf contains:
Print eck for . .
aas Document properties and author's
=t name
Share Characters formatted as hidden text
Help
- Versions
2] Options L_Q You can open or delete a version file. Most
autosaved versions are deleted when you
3 ext VM“_“ge close this file.
ions ~ ¢ 2 A )
SSions i) There are no previous versions of this
P e PV T NP VL Ay SN ) ,»,i“& PP R O R P DS P

Correct Answer:

Explanation: Take the following steps to set a password to a document:

1. Click on the File tab. Click the Info pane.

- I

o Seve 4
Bl save as s
7 Open ‘
7
1 Close p
i
Recent 3
>

New <
4 £
Print p’
y

Save & Send ¢
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Click Protect Document, and then click Encrypt with Password.

@
Y]
| Protect
Document =

Al Markas Final
T Let readers know the document is final

and enake it read.only,

7] Encaypt with Password

L3 Require a password to open this
document.

5 Restrict Editing

{¥) Controlwhattypes of changes people
€an make to this document.

™ Restrict Permission by People
_Q Grant people access while removing Lo )
their ability to 2ait, copy, or print.

Add a Digital Signature

Ensure the integeity of the document
by adding an invisible digital signature,

The Encrypt Document dialog box opens, Type a password, and then click the OK button.

Encrypt the of this file
Password

looocoool

Caution: If you kose or forget the password, R cannot be
recavered. It is advisable to keep a it of passwords and

U\o&cmospami\g " namoshasafe;;bce.
are case
oK Cancel |

4. The Confirm Password dialog box opens. Type the password again, and then dick the OK button.

1~ Encrypt the contents of this file
Reenter password:
[.o.o.o.l

Caution: If you lose or forget the password, it cannot be
recavered. It is advisable to keep a list of passwords and

H\etcmewﬂndoc\mtnmwshasdaplm
(Remember that passwords are case-sensitive.)

(]| |
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QUESTION 15

Mark the option or button in the following image of the Review tab to protect your document from formatting changes and force all changes
to be tracked.

Review

y i a‘ %;: aa- _;_29 2% Final: Show Markup v &2 Reject + j ")\ - )
Q'_a & &3 Q _‘J 5% |5 Show Markup ~ @ Q}Previous .{v Eﬂ

Spelling & e | Translate Language News Track fhinis Accept Compare Block |Restrict
Grammar 123 . ™ Comment '!] Changes » E Reviewing Pane ~ - Q}Next - ASuthors °| Editing
Proofing Language Comments Tracking ‘ Changes Compare ‘ Protect

Correct Answer:

Explanation: The Restrict Editing feature is used to protect a document from accidental change by a reviewer. It is used for applying
formatting and editing restrictions. Take the following steps to restrict changes in Word 2010:

1. Click on the Review tab, and dick the Restrict Editing button in the Protect group.

Block  Restrict
Authors - Editing
Protect

2. The Restrict Formatting and Editing pane appears.

1. Formatting restrictions
[T Limit formatting to a selection of
styles
2. Editing restrictions
[v] Allow only this type of edring in
the document:

No changes (Read only) |/

Exceptions (optional)

Select parts of the document and
choose users who are allowed to
freely edt them.

Groups:
W Everyone =

-

&3 More users,.,

3. Start enforcement

Are you ready to apply these
settings? (You can turn them off
later)

| Yes, Start Enforcing Protection

See also
Restrict permission. ..
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3. In the Formatting restrictions section, dick the Setting link. The Formatting Restrictions dialog box opens. Specify the formatting

restrictions for the document.

|
Formatting Restrictions K3 B3

Styles

I™ Limit formatting to a selection of styles

By restricting formatting to the styles you select, you prevent the ability ta
modify styles and the ability to apply direct farmatting to the document,
Select the styles you want to allow ta be used in this document,

Checked styles are currently allowed:

[ BYET]
¥ article |
¥ Balloon nmended)
= nmended)
ded)
mmende:

ecommended)
recommended) _v_]
Al Recommended Minimurm | Ione
Formatting
I™ allow AutoFormat to override Formatting restrictions
o +
r

OK I Cancel I

4. In the Editing Restrictions section, specify the type of editing in the document.

[V Allow only this type of editing in
the document:

No changes (Read only) [

Filling in forms

No changes (Read only)

5. In the Exceptions section, specify the parts and users who are allowed to use the document.

0 [FEeyee Ej

Eind next region this user can edit
Show all regions this user can edit

Remove all editing permissions for this user

—

6. In the Start enforcement section, dick the Yes, Start Enforcing Protection button.

3. Start enforcement

Are you ready to apply these
settings? (You can turn them off
later)

Yes, Start Enforcing Protection

7. The Start Enforcing Protection dialog box opens. Select the protection method to be applied.
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